CitroenChat.com - Singapore Citroen Community  

Go Back   CitroenChat.com - Singapore Citroen Community > Model Specific Discussions > C4

Reply
 
Thread Tools Display Modes
Old 01-06-2011, 11:59 PM   #21
RoyceC
Regular
 
Join Date: Mar 2011
Location: Thomson
Posts: 300
Default

no prob voyager.

longenus, the gearbox mount part + labour = $110

it takes half day to a day depending on workload that day.

do try to make appt as i believe the part needs to be ordered.
__________________
C4HB Silver
RoyceC is offline   Reply With Quote
Old 02-06-2011, 12:39 PM   #22
jobu
Member
 
Join Date: Jun 2007
Posts: 65
Default

Thanks for your sharing. I'll ask to check the mounts on my next servicing.
jobu is offline   Reply With Quote
Old 02-06-2011, 07:35 PM   #23
RoyceC
Regular
 
Join Date: Mar 2011
Location: Thomson
Posts: 300
Default

btw i just realised that this post is for "Service" light on - Gearbox Faulty.

i never had the light on, not even when the mounts were totally worn off.
__________________
C4HB Silver
RoyceC is offline   Reply With Quote
Old 03-06-2011, 08:44 AM   #24
longenus
Junior Member
 
Join Date: May 2011
Posts: 21
Default

Quote:
Originally Posted by RoyceC View Post
no prob voyager.

longenus, the gearbox mount part + labour = $110

it takes half day to a day depending on workload that day.

do try to make appt as i believe the part needs to be ordered.
Thanks for the advise Royce! I will take note of it. Saw ur post on the xcarlink. May get it too!
longenus is offline   Reply With Quote
Old 09-06-2011, 11:46 PM   #25
RoyceC
Regular
 
Join Date: Mar 2011
Location: Thomson
Posts: 300
Default

Update,

the engine mount did not fully cure my AL4...

but it did cause the issues to occur less, probably 70% less.

therefore maybe its alligment is not perfect or there are other causes to it....

strange strange....
__________________
C4HB Silver
RoyceC is offline   Reply With Quote
Old 16-06-2011, 09:50 AM   #26
jobu
Member
 
Join Date: Jun 2007
Posts: 65
Default

Quote:
Originally Posted by RoyceC View Post
Update,

the engine mount did not fully cure my AL4...

but it did cause the issues to occur less, probably 70% less.

therefore maybe its alligment is not perfect or there are other causes to it....

strange strange....
Mmmm, that's a pity. Let's continue the search then...
jobu is offline   Reply With Quote
Old 06-09-2011, 08:48 PM   #27
wildfaye29
Advocate
 
Join Date: Jan 2010
Posts: 1,365
Default

Ok, its my turn today. or rather, my wife's turn, i was not with her.

she was going up the home carpark ramp at the gantry when it stopped in 3rd, service light n beeped + gearbox faulty error message on screen.

she could not shift down manually and forced drove out the carpark in 3rd and stopped in the loading bay for safety. luckily no other cars were around when the error occurred.

restarted and error went away. drove from SK to Ikea and back. did not occur again.

alas, i was not around, otherwise would have used my obd reader to check for error codes.

should i be worried? i just checked the car and it fine, no faults in system at all.
wildfaye29 is offline   Reply With Quote
Old 06-09-2011, 09:23 PM   #28
seroyen
Member
 
Join Date: Oct 2010
Posts: 34
Default

Quote:
Originally Posted by wildfaye29 View Post
Ok, its my turn today. or rather, my wife's turn, i was not with her.

she was going up the home carpark ramp at the gantry when it stopped in 3rd, service light n beeped + gearbox faulty error message on screen.

she could not shift down manually and forced drove out the carpark in 3rd and stopped in the loading bay for safety. luckily no other cars were around when the error occurred.

restarted and error went away. drove from SK to Ikea and back. did not occur again.

alas, i was not around, otherwise would have used my obd reader to check for error codes.

should i be worried? i just checked the car and it fine, no faults in system at all.
Hey there,

Did the "Sport" and "Snow" lights flash when the above happened? It may be the oil wear counter acting up. When was the last time you had your transmission fluid topped/changed?

If it's not the oil wear counter, it may be the electro-valve(s).

Have it checked out ASAP. Good luck!
seroyen is offline   Reply With Quote
Old 07-09-2011, 08:59 AM   #29
wildfaye29
Advocate
 
Join Date: Jan 2010
Posts: 1,365
Default

Quote:
Originally Posted by seroyen View Post
Hey there,

Did the "Sport" and "Snow" lights flash when the above happened? It may be the oil wear counter acting up. When was the last time you had your transmission fluid topped/changed?

If it's not the oil wear counter, it may be the electro-valve(s).

Have it checked out ASAP. Good luck!
Nope, i don't think any other lights flash.

ATF was recently changed at 30k.
wildfaye29 is offline   Reply With Quote
Old 07-09-2011, 09:14 PM   #30
jobu
Member
 
Join Date: Jun 2007
Posts: 65
Default

To continue my jerking saga (see previous posts in this thread), yesterday I did servicing at CnC and told them again about it. I could pick up my car today as they were waiting for an email reply with advice from KL :-(

Anyway, advise is now to completely overhaul the gearbox, which is going to cost a lot of $$$ I wonder if it is worth doing. I can live with the jerks, as long as it doesn't get worse. Any advise? Do or don't?
jobu is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +8. The time now is 04:05 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Citroenchat.com is not affiliated with CitroŽn or any other commercial company. "Citroen", its logos, and model names are registered trademarks of PSA.