CitroenChat.com - Singapore Citroen Community  

Go Back   CitroenChat.com - Singapore Citroen Community > Off Topics > The Lounge

Reply
 
Thread Tools Display Modes
Old 24-04-2014, 04:10 PM   #1
wildfaye29
Advocate
 
Join Date: Jan 2010
Posts: 1,365
Default Lan point not working

Hi, I am living in a relatively new condo with cable points all over the house.

11 out of 12 points are able to work well.

1 particular point is not able to work. No data transfer.

I have bought 3 types of lan cable to test all the points but all 3 doesn't work at that particular point.

I have asked the developer to check. They got their sub-contractor to come with their network cables and test equipment. They tested and confirm that point is working well.

Can anyone help me out here? How come this point doesn't work. I'm pulling my hair out!

Thanks in advance!
wildfaye29 is offline   Reply With Quote
Old 24-04-2014, 05:35 PM   #2
mykchuen
Connoisseur
 
mykchuen's Avatar
 
Join Date: Nov 2011
Location: Simei
Posts: 596
Default

Why u never ask the sub contractor to try and proof it using your pc/laptop?

Sent from my GT-I9300 using Tapatalk 2
mykchuen is offline   Reply With Quote
Old 24-04-2014, 08:38 PM   #3
wildfaye29
Advocate
 
Join Date: Jan 2010
Posts: 1,365
Default

Actually I did, they used their lan cable and it worked!

I plugged in my router/network switch/access point with their cable and it works!

But my cables doesn't! I bought 3 other cables and it also doesn't work!

I am baffled!
wildfaye29 is offline   Reply With Quote
Old 24-04-2014, 10:10 PM   #4
timmz
Connoisseur
 
timmz's Avatar
 
Join Date: Aug 2005
Posts: 721
Default

Hi , I got some spare cat 6 ethernet cables. You can get it from me foc @ bedok reservoir if you wish.
timmz is offline   Reply With Quote
Old 25-04-2014, 01:31 AM   #5
magic
Senior Member
 
Join Date: Jan 2008
Posts: 132
Default

You should just ask them to spare you their cable will do, anyway is not costly, or buy it from them, problem solved.
__________________
1987 Toyota Corolla
1999 Nissan Sunny
2002 Nissan Cefiro SE
2007 Citroen C4GP
2012 Citroen DS5
magic is offline   Reply With Quote
Old 25-04-2014, 06:31 PM   #6
SkyC4
Connoisseur
 
SkyC4's Avatar
 
Join Date: Jul 2012
Posts: 872
Default

If u are in the west, I have some LAN cables. FOC.
SkyC4 is offline   Reply With Quote
Old 23-05-2014, 04:43 PM   #7
auto_emocion
Connoisseur
 
Join Date: Jul 2010
Location: Singapore
Posts: 905
Default

sounds like wall socket issue
__________________
'10 Citroen C5 Confort
auto_emocion is offline   Reply With Quote
Old 23-05-2014, 06:08 PM   #8
Cklasse
Senior Member
 
Cklasse's Avatar
 
Join Date: Sep 2013
Location: Simei
Posts: 130
Default

Now, why are we still using cables when there is wifi?
My condo came with ethernet port in each room (other than the toilet) but I have never need to use them.
__________________
1997 - Renault Megane
a birthday present for myself.

2000 - W168 A-class,
a heart broken present for myself.

2004 - W203 C-class,
a wedding present for myself.

2012 - W204 C-class,
a backside itchy present for myself.

2013 - GC4P,
a bigger present for my twin boys and wife.
Cklasse is offline   Reply With Quote
Old 24-05-2014, 08:43 AM   #9
mykchuen
Connoisseur
 
mykchuen's Avatar
 
Join Date: Nov 2011
Location: Simei
Posts: 596
Default

For normal use, wifi is suffice. If bandwidth or speed demanding use, lan still the best. Or second best will be to use homeplug.

Sent from my GT-I9300 using Tapatalk 2
mykchuen is offline   Reply With Quote
Old 26-05-2014, 02:50 PM   #10
wildfaye29
Advocate
 
Join Date: Jan 2010
Posts: 1,365
Default

For clarification, house is relatively large. Patch panel and networking equipment is at entrance and kept in a closet. Wifi is not able to reach far end of the house.

The lan points are used to connect access points at to enable wifi transmission.
wildfaye29 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +8. The time now is 08:30 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Citroenchat.com is not affiliated with CitroŽn or any other commercial company. "Citroen", its logos, and model names are registered trademarks of PSA.